As communicated earlier this maintenance has been cancelled
Posted Feb 15, 2026 - 20:42 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 15, 2026 - 18:00 UTC
Update
Please note that the release deployment originally scheduled for this weekend has been postponed.
During final pre-deployment validation, we identified a technical issue that requires additional remediation to ensure system stability. As a result, we have decided to delay the deployment.
There is no impact to current production services. We are actively addressing the issue and will provide an updated deployment schedule once remediation and validation are complete.
We apologize for the inconvenience and appreciate your understanding.
Posted Feb 13, 2026 - 14:51 UTC
Scheduled
We will be undergoing scheduled software update during this time. All services will be unavailable during this maintenance.
EU (archive.de.opentext.cloud) Prod - February 15, 2026 - 18:00 - 22:00 GMT
Pre-Production Maintenance Schedule ----------------------------------------------------------------- NA (Li3) Pre-Prod - February 3, 2026 - 11:00 to 15:00 GMT EMEA (AM3) Pre-Prod - February 10, 2026 - 10:00 to 14:00 GMT APAC (Syd) Pre-Prod - February 3, 2026 - 14:00 to 18:00 GMT
Posted Jan 27, 2026 - 18:15 UTC
This scheduled maintenance affected: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - EU (archive.de.opentext.cloud)).