Multiple OCP applications are not available in both EU and NA

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted May 31, 2026 - 11:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 31, 2026 - 03:37 UTC

Identified

Multiple OCP applications are not available in both EU and NA. Teams are engaged and actively working towards a resolution
Posted May 31, 2026 - 03:26 UTC
This incident affected: Core Europe (Core Collaboration for Engineering, Core Compliance, Core Content Management, Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText) and Core US (Core Collaboration for Engineering, Core Compliance, Core Content Management, Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText).