Uploaded Files to EMP Service are not accessible

Incident Report for OpenText

Resolved

The Zix Encryption Service - Email Message Privacy (EMP) continues to experience sporadic issues with file uploading/downloading. Teams have identified a possible cause and are working to resolve the issue as quickly as possible. While the problem has not been fully resolved, the teams are continuing to work behind the scenes. We appreciate your patience.

Tracking Number: IM3700411
Posted May 29, 2025 - 17:55 UTC

Update

The Zix Encryption Service - Email Message Privacy (EMP) continues to experience sporadic issues with file uploading/downloading. Teams have identified a possible cause and are working to resolve the issue as quickly as possible. We appreciate your patience.

Tracking Number: IM3700411
Posted May 27, 2025 - 14:18 UTC

Update

The Zix Encryption Service - Email Message Privacy (EMP) continues to experience sporadic issues with file uploading/downloading. Teams have identified a possible cause and are working to resolve the issue as quickly as possible. We appreciate your patience.

Tracking Number: IM3700411
Posted May 23, 2025 - 19:17 UTC

Identified

The Zix Encryption Service - Email Message Privacy (EMP) continues to experience sporadic issues with files being inaccessible to recipients. Teams have identified a possible cause and are working to resolve the issue as quickly as possible. We appreciate your patience.

Tracking Number: IM3700411
Posted May 21, 2025 - 11:27 UTC

Update

The Zix Encryption Service - Email Message Privacy (EMP) continues to experience sporadic issues with files being inaccessible to recipients. Teams are assembled and working to resolve the issue as quickly as possible. We appreciate your patience.

Tracking Number: IM3700411
Posted May 20, 2025 - 11:30 UTC

Update

The Zix Encryption Service - Email Message Privacy (EMP) is continuing to experience sporadic issues with files being inaccessible to recipients. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3700411
Posted May 19, 2025 - 11:25 UTC

Investigating

The Zix Encryption Service - Email Message Privacy (EMP) is currently experiencing an issue with files being inaccessible to recipients. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3700411
Posted May 16, 2025 - 16:25 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Email Message Privacy (EMP)).