Zix Encryption Service (Email Message Privacy) viewing/uploading attachment issue

Incident Report for OpenText

Resolved

Zix Encryption Service (Email Message Privacy) experienced an intermittent issue with viewing/uploading PDF attachments where some users were could not perform this action. The issue is now closed and will be monitored for any future occurrences. We appreciate your patience.
Tracking Number: IM3684792
Posted Apr 30, 2025 - 17:06 UTC

Update

Zix Encryption Service (Email Message Privacy) is still experiencing an issue with viewing/uploading attachments affecting some users. Engineers and Development Teams continue to work to find a resolution to the degradation of the service. We appreciate your patience.
Tracking Number: IM3684792
Posted Apr 30, 2025 - 12:08 UTC

Update

Zix Encryption Service (Email Message Privacy) is experiencing an issue with viewing/uploading attachments. Teams continue to work to resolve the issue and make some headway to alleviate some of the degradation of the service. We appreciate your patience.
Tracking Number: IM3684792
Posted Apr 25, 2025 - 21:56 UTC

Identified

Zix Encryption Service (Email Message Privacy) is experiencing an issue with viewing/uploading attachments. Teams are continuing to work to resolve the issue. We appreciate your patience.
Tracking Number: IM3684792
Posted Apr 25, 2025 - 11:37 UTC

Investigating

Zix Encryption Service (Email Message Privacy) is currently experiencing an issue with viewing/uploading attachments. Teams are continuing to work to obtain a resolution to the issue. We appreciate your patience.
Tracking Number: IM3684792
Posted Apr 24, 2025 - 19:54 UTC

Identified

Zix Encryption Service (Email Message Privacy) is currently experiencing an issue with viewing/uploading attachments. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3684792
Posted Apr 24, 2025 - 15:13 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Email Message Privacy (EMP)).