Core North America applications were unavailable
Incident Report for OpenText
Resolved
The following applications were unavailable. The issue is now resolved. We appreciate your patience.

- Core Content US
- Core for Federated Compliance US
- Core for SAP Success Factors US
- Developer Experience US

Tracking number: IM3566719
Posted Oct 06, 2024 - 06:30 UTC
Monitoring
The following applications were unavailable. Service has been restored and is now being validated. We appreciate your patience.

- Core Content US
- Core for Federated Compliance US
- Core for SAP Success Factors US
- Developer Experience US

Tracking number: IM3566719
Posted Oct 06, 2024 - 06:15 UTC
Identified
The following applications are currently unavailable in North America. Teams have identified the cause and are working to resolve the issue. We appreciate your patience.

- Core Content US
- Core for Federated Compliance US
- Core for SAP Success Factors US
- Developer Experience US

Tracking number: IM3566719
Posted Oct 06, 2024 - 05:48 UTC
Investigating
The following applications are currently unavailable in NA. Teams are assembled and troubleshooting the issue.
- Core Content US
- Core for Federated Compliance US
- Core for SAP Success Factors US
- Developer Experience US
Posted Oct 06, 2024 - 05:08 UTC
This incident affected: Core US (Core Content, Core for Federated Compliance, Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText US, Developer Experience).