Search functionality has been restored, and documents should be searchable. We are currently monitoring the service.
Posted Jan 24, 2025 - 05:45 UTC
Update
We are currently experiencing an issue with search functionality for documents uploaded on or after January 23, 2025 12 PM UTC. Our team is actively working to resolve the issue. The following applications are impacted: Core Content, Core Case, Core4SF.
Documents uploaded prior to the mentioned date should remain fully searchable and unaffected by this degradation.
We apologize for any inconvenience and appreciate your patience as we work to address this.
Posted Jan 23, 2025 - 16:55 UTC
Identified
Core Search is currently experiencing an issue and is in a degraded state. Teams are currently assembled and working to resolve the issue. We appreciate your patience. Tracking Number: IM3626827
Posted Jan 23, 2025 - 16:11 UTC
This incident affected: Core US (Core Content Management, Core Content Management for SAP® SuccessFactors | SAP SuccessFactors Document Management Core by OpenText, Core Platform - (Search, Workflow, CTIS, Eventing), Core Process Automation).