Threat Intelligence experienced an issue

Incident Report for OpenText

Resolved

Threat Intelligence experienced issues in the US-East region. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3755580
Posted Aug 07, 2025 - 18:42 UTC

Update

Threat Intelligence experienced issues in the US-East region. Service has been restored and is now being validated. We appreciate your patience.

Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3755580
Posted Aug 07, 2025 - 17:45 UTC

Monitoring

Threat Intelligence experienced issues in the US-East region. Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3755580
Posted Aug 07, 2025 - 16:31 UTC

Update

Threat Intelligence is currently experiencing issues in the US-East region. Teams are assembled and working to resolve the issue. We appreciate your patience.

Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3755580
Posted Aug 07, 2025 - 14:45 UTC

Update

Threat Intelligence is currently experiencing issues in the US-East region. We are actively working to resolve the situation and will keep you updated. We appreciate your patience.

Tracking Number: IM3755580
Posted Aug 07, 2025 - 13:46 UTC

Identified

Threat Intelligence is currently experiencing issues in the US-East region. We are actively working to resolve the situation and will keep you updated. We appreciate your patience.

Tracking Number: IM3755580
Posted Aug 07, 2025 - 12:45 UTC
This incident affected: Threat Intelligence.