Developer Experience North America was experiencing a degradation in service
Incident Report for OpenText
Resolved
Developer Experience North America was experiencing a degradation in service. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3627210
Posted Jan 24, 2025 - 06:32 UTC
Investigating
Developer Experience North America is currently experiencing a degradation in service. Please be advise users will be unable to upload, view and download documents at this time. We have identified an issue with a core service (CSS) and are working to resolve it. Teams are assembled and investigating the issue. We appreciate your patience.

Tracking Number: IM3627210
Posted Jan 24, 2025 - 06:01 UTC
This incident affected: Core US (Developer Experience).