Error 500 / Cannot Complete Request for Zix Archive Services

Incident Report for OpenText

Resolved

Zix Archive Services were experiencing an issue when trying to access the service from their hosted platform. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3658777
Posted Mar 13, 2025 - 16:51 UTC

Monitoring

Zix Archive Services are currently experiencing an issue when trying to access the service from their hosted platform. Reported errors are Error 500 and "Cannot Complete Request". Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3658777
Posted Mar 13, 2025 - 15:22 UTC

Investigating

Zix Archive Services are currently experiencing an issue when trying to access the service from their hosted platform. Reported errors are Error 500 and "Cannot Complete Request". Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3658777
Posted Mar 13, 2025 - 14:53 UTC
This incident affected: Zix - Cybersecurity (Zix Archive Services - Erado Archiving, Zix Archive Services - Information Archive / ZCP).