The Zix Encryption Service - Email Message Privacy (EMP) experienced sporadic issues with file uploading/downloading. The issue is now resolved. We appreciate your patience.
Tracking Number: IM3700411
Posted Jun 24, 2025 - 13:54 UTC
Monitoring
The Zix Encryption Service - Email Message Privacy (EMP) continues to experience sporadic issues with file uploading and downloading. Service has been restored and is now being validated. We appreciate your patience.
Tracking Number: IM3700411
Posted Jun 23, 2025 - 14:31 UTC
Update
The Zix Encryption Service - Email Message Privacy (EMP) continues to experience sporadic issues with file uploading and downloading. Teams have identified a possible cause and are testing a possible resolution to implement soon. Although the problem has not been fully resolved, the teams continue to work behind the scenes. We appreciate your patience.
Further updates will be provided when new information is available and/or on Monday/Friday afternoons.
Tracking Number: IM3700411
Posted Jun 23, 2025 - 13:05 UTC
Update
The Zix Encryption Service - Email Message Privacy (EMP) continues to experience sporadic issues with file uploading and downloading. Teams have identified a possible cause and are testing a possible resolution to implement soon. Although the problem has not been fully resolved, the teams continue to work behind the scenes. We appreciate your patience.
Further updates will be provided when new information is available and/or on Friday afternoons.
Tracking Number: IM3700411
Posted Jun 16, 2025 - 20:12 UTC
Update
The Zix Encryption Service - Email Message Privacy (EMP) continues to experience sporadic issues with file uploading and downloading. Teams have identified a possible cause and are testing a possible resolution to implement soon. Although the problem has not been fully resolved, the teams continue to work behind the scenes. We appreciate your patience.
Tracking Number: IM3700411
Posted Jun 13, 2025 - 18:50 UTC
Update
The Zix Encryption Service - Email Message Privacy (EMP) continues to experience sporadic issues with file uploading/downloading. Teams have identified a possible cause and are working to resolve the issue as quickly as possible. While the problem has not been fully resolved, the teams are continuing to work behind the scenes. We appreciate your patience.
Posted Jun 10, 2025 - 13:19 UTC
Update
The Zix Encryption Service - Email Message Privacy (EMP) continues to experience sporadic issues with file uploading/downloading. Teams have identified a possible cause and are working to resolve the issue as quickly as possible. While the problem has not been fully resolved, the teams are continuing to work behind the scenes. We appreciate your patience.
Posted Jun 06, 2025 - 14:10 UTC
Update
The Zix Encryption Service - Email Message Privacy (EMP) continues to experience sporadic issues with file uploading/downloading. Teams have identified a possible cause and are working to resolve the issue as quickly as possible. While the problem has not been fully resolved, the teams are continuing to work behind the scenes. We appreciate your patience.
Posted Jun 02, 2025 - 16:43 UTC
Identified
The Zix Encryption Service - Email Message Privacy (EMP) continues to experience sporadic issues with file uploading/downloading. Teams have identified a possible cause and are working to resolve the issue as quickly as possible. While the problem has not been fully resolved, the teams are continuing to work behind the scenes. We appreciate your patience.