Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 08, 2025 - 02:00 UTC
Update
Desktop Messaging BMS will be undergoing network maintenance on 8 June 2025 from 02:00 to 06:00 UTC. A brief period of degraded service is expected during this timeframe. No complete outage is expected, but there could be slower response times, minor delays, or intermittent connection resets as network traffic is rerouted between devices.
No customer action is required. OpenText is committed to minimizing disruption and will communicate promptly if any unexpected service impact occurs. This upgrade is essential to maintain the services' security, compliance, and reliability.
If the maintenance is unable to be performed on the date specified above, it may be rescheduled to 15 June 2025. An updated post will be made if the backup date is required.
Tracking Number: C2160742
Posted Jun 05, 2025 - 18:00 UTC
Scheduled
Desktop Messaging BMS will be undergoing network maintenance on 8 June 2025 from 02:00 to 06:00 UTC. A brief period of degraded service is expected during this timeframe. No complete outage is expected, but there could be slower response times, minor delays, or intermittent connection resets as network traffic is rerouted between devices.
No customer action is required. OpenText is committed to minimizing disruption and will communicate promptly if any unexpected service impact occurs. This upgrade is essential to maintain the services' security, compliance, and reliability.
If the maintenance is unable to be performed on the date specified above, it may be rescheduled to 15 June 2025. An updated post will be made if the backup date is required.
Tracking Number: C2160742
Posted May 08, 2025 - 15:02 UTC
This scheduled maintenance affected: Cloud Fax services North America (Desktop Messaging BMS).