Clients were experiencing intermittent service interruption with the document upload, download, and view. The issue has been resolved. We appreciate your patience.
Posted 5 months ago. Aug 30, 2024 - 05:18 UTC
Monitoring
Clients were experiencing intermittent service interruption with document upload, download and view. The service has been restored and will be monitoring for the next 15 minutes. We appreciate your patience.
Tracking number: IM3543402
Posted 5 months ago. Aug 30, 2024 - 04:55 UTC
Investigating
Clients are experiencing intermittent service interruption with document upload, download and view. OpenText Team are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking number: IM3543402
Posted 5 months ago. Aug 30, 2024 - 04:28 UTC
This incident affected: Core US (Core for Capital Projects, Core Case, Core Content, Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText US).