Core Europe experienced an issue. The issue is now resolved. We appreciate your patience.
Tracking Number: IM3755108
Posted Aug 06, 2025 - 22:00 UTC
Monitoring
Core Europe experienced an issue. Service has been restored and is now being validated. We appreciate your patience.
Tracking Number: IM3755108
Posted Aug 06, 2025 - 21:46 UTC
Update
Core Europe is currently experiencing an issue. We are continuing to work on a fix for this issue. We appreciate your patience.
Tracking Number: IM3755108
Posted Aug 06, 2025 - 21:00 UTC
Update
Content Metadata Service in EU is currently experiencing an issue. We are continuing to work on a fix for this issue. We appreciate your patience.
Additional affected components have been identified and added on the incident.
Tracking Number: IM3755108
Posted Aug 06, 2025 - 19:59 UTC
Identified
Content Metadata Service in EU is currently experiencing an issue. The issue has been identified, and a fix is being implemented. We appreciate your patience.
Tracking Number: IM3755108
Posted Aug 06, 2025 - 19:24 UTC
Investigating
Content Metadata Service in EU is currently experiencing an issue. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3755108
Posted Aug 06, 2025 - 19:09 UTC
This incident affected: Core Europe (Core Capture, Core Collaboration for Engineering, Core Content Management, Core Platform - Eventing, Core Platform - Metadata, Core Platform - Process Automation (Workflow, Decision, Case Management), Core Platform - Viewing & Transformation, Developer Experience - Thrust API Bundle).