Core North America experienced an issue.
Incident Report for OpenText
Resolved
The following services were experiencing an issue. The issue is now resolved. We appreciate your patience.

- Developer Experience
- Core Capture
- Core Case Management
- Core Content
- Core for SAP SuccessFactors

Tracking Number: IM3596332
Posted Nov 25, 2024 - 14:09 UTC
Investigating
The following services are experiencing an issue. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
- Developer Experience
- Core Capture
- Core Case Management
- Core Content
- Core for SAP SuccessFactors
Posted Nov 25, 2024 - 13:28 UTC
This incident affected: Core US (Core Capture, Core Case, Core Content, Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText US, Developer Experience, Core Platform - (Search, Workflow, CTIS, Eventing)).